Skip to content

Commit 889e35b

Browse files
authored
fix typos (#117592)
1 parent 6b9f1c2 commit 889e35b

File tree

3 files changed

+5
-5
lines changed

3 files changed

+5
-5
lines changed

dev/conductor/core/dart_test.yaml

+1-1
Original file line numberDiff line numberDiff line change
@@ -1,6 +1,6 @@
11
# codesign_integration_test takes longer than the default timeout which is 30s
22
# since it has to clone both the engine and framework repos, and that test is running
33
# asynchronously. The async function is being awaited more than 30s which counts as inactivity
4-
# The default timeout needs to be extended to accomodate codesign_integration_test
4+
# The default timeout needs to be extended to accommodate codesign_integration_test
55

66
timeout: 5m

packages/flutter_tools/templates/plugin_ffi/linux.tmpl/CMakeLists.txt.tmpl

+2-2
Original file line numberDiff line numberDiff line change
@@ -8,15 +8,15 @@ set(PROJECT_NAME "{{projectName}}")
88
project(${PROJECT_NAME} LANGUAGES CXX)
99

1010
# Invoke the build for native code shared with the other target platforms.
11-
# This can be changed to accomodate different builds.
11+
# This can be changed to accommodate different builds.
1212
add_subdirectory("${CMAKE_CURRENT_SOURCE_DIR}/../src" "${CMAKE_CURRENT_BINARY_DIR}/shared")
1313

1414
# List of absolute paths to libraries that should be bundled with the plugin.
1515
# This list could contain prebuilt libraries, or libraries created by an
1616
# external build triggered from this build file.
1717
set({{projectName}}_bundled_libraries
1818
# Defined in ../src/CMakeLists.txt.
19-
# This can be changed to accomodate different builds.
19+
# This can be changed to accommodate different builds.
2020
$<TARGET_FILE:{{projectName}}>
2121
PARENT_SCOPE
2222
)

packages/flutter_tools/templates/plugin_ffi/windows.tmpl/CMakeLists.txt.tmpl

+2-2
Original file line numberDiff line numberDiff line change
@@ -9,15 +9,15 @@ set(PROJECT_NAME "{{projectName}}")
99
project(${PROJECT_NAME} LANGUAGES CXX)
1010

1111
# Invoke the build for native code shared with the other target platforms.
12-
# This can be changed to accomodate different builds.
12+
# This can be changed to accommodate different builds.
1313
add_subdirectory("${CMAKE_CURRENT_SOURCE_DIR}/../src" "${CMAKE_CURRENT_BINARY_DIR}/shared")
1414

1515
# List of absolute paths to libraries that should be bundled with the plugin.
1616
# This list could contain prebuilt libraries, or libraries created by an
1717
# external build triggered from this build file.
1818
set({{projectName}}_bundled_libraries
1919
# Defined in ../src/CMakeLists.txt.
20-
# This can be changed to accomodate different builds.
20+
# This can be changed to accommodate different builds.
2121
$<TARGET_FILE:{{projectName}}>
2222
PARENT_SCOPE
2323
)

0 commit comments

Comments
 (0)